Unable to Process Scanning Requests and New Mail
Incident Report for Virtual Post Mail
Resolved
This incident has been resolved.
Posted about 2 years ago. Nov 13, 2015 - 18:25 PST
Monitoring
We've identified the issue and have implemented a resolution for this. Your scanning requests and new mail should be available shortly.
Posted about 2 years ago. Nov 13, 2015 - 16:45 PST
Investigating
We're experiencing performance degradation with uploading processed scanned mail images and pdf files due to an issue we're experiencing with Amazon S3, which is where we store your mail data. We are currently working with Amazon AWS to identify the issue and will keep you posted as we obtain more updates from Amazon.

In the meantime, you will see delays in the upload of your scanned mail and new mail today as we work through the performance slowdown.
Posted about 2 years ago. Nov 13, 2015 - 15:22 PST