Unable to Create Shipment
Incident Report for Virtual Post Mail
Resolved
USPS API System is back online. Creating shipment should be working at this time. Thank you for your patience!
Posted about 2 years ago. Nov 12, 2015 - 10:50 PST
Monitoring
We're restarted our mail management UI. System appears to be up and functional. Will be monitoring. Creating Shipment is still an issue at this time as we wait for USPS to come back online.
Posted about 2 years ago. Nov 12, 2015 - 10:35 PST
Investigating
Mail management UI is down. You will not be able to login. We are investigating.
Posted about 2 years ago. Nov 12, 2015 - 10:32 PST
Monitoring
We are monitoring the USPS API.
Posted about 2 years ago. Nov 12, 2015 - 10:00 PST
Identified
You may have trouble creating shipments due to USPS API being down since 9:48am. We are monitoring this issue and will let you know when USPS API is back up.
Posted about 2 years ago. Nov 12, 2015 - 09:59 PST