Mail Processing and Scanning Request Delays
Incident Report for Virtual Post Mail
Resolved
We are back on track and will begin processing any backlogged scanning requests. New mail will also begin to get processed and should hit your mailbox soon. We expect to have some degraded performance for the time being, and will continue to monitor for issues as we go. With the degraded performance, we should still be able to process all the requests in our normal timely manner.
Posted about 1 year ago. May 12, 2017 - 09:18 PDT
Update
Network issues continues to affect our processing. We will keep monitoring and are looking at possible alternative solutions at this point.
Posted about 1 year ago. May 11, 2017 - 19:40 PDT
Monitoring
We are experiencing some technical issues that is preventing us from processing mail and scanning requests. We are attempting to push out morning scanning requests and new mail.

At this time, we've identified that the issue is related to our processing center's internet service provider. They are experiencing intermittent network connectivity issues to Amazon Web Services, which is where we host all our primary data and sites.

We are monitoring and attempting to find ways to circumvent this issue until they have resolved their network situation. During this time, we do expect delays in mail scanning request processing incoming new mail processing. Outgoing shipments will continue to be processed without issue.
Posted about 1 year ago. May 11, 2017 - 16:26 PDT