PDF Emails are not being sent out
Incident Report for Virtual Post Mail
Resolved
All backlogged emails have been processed. Thank you for your patience.
Posted Jun 24, 2019 - 23:40 PDT
Monitoring
Issue appears to be resolved. We are now running through the backlog of queued emails to be sent out for the scanned PDF files.
Posted Jun 24, 2019 - 15:39 PDT
Identified
Due to today's large network outage caused by network misconfiguration across the Internet, many large sites are getting affected, including ours.

Our primary issues currently stems from our inability to send out our Scanned mail PDFs via email. About 10% of our emails were not sent out.

We are currently waiting for the network to stabilize and retrying the emails again. This may take up to the end of tomorrow to resolve depending on when the outage recovers.
Posted Jun 24, 2019 - 12:18 PDT
This incident affected: Mail Management UI.