Shipment Creation Issues
Incident Report for VirtualPostMail
Resolved
USPS API Server appears to be back to normal and shipments can be created without issues at this time.
Posted Aug 31, 2022 - 01:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2022 - 13:50 PDT
Identified
USPS API system is having issues at this time. This is causing issues with creating shipments / shipping requests because we use the USPS API to obtain shipment costs.

At this time, the workaround is to try periodically to see if your shipment request will go through. Otherwise, we recommend subscribing to this and getting notified when the USPS API is back to normal again.
Posted Aug 30, 2022 - 13:49 PDT
This incident affected: Mail Management UI.